Retrospective - Impacted Performance in Kolkata (CCU)
Informational
18 August 2022, 10:36 UTC
Retrospective - Impacted Performance in Kolkata (CCU)
Status: closed
Date:
18 August 2022, 10:35 UTC
End:
18 August 2022, 10:36 UTC
Duration: 1 minute
Affected Components:
Kolkata (CCU)
Update
18 August 2022, 10:35 UTC
18 August 2022, 10:35 UTC
Fastly Engineers detected a performance impacting event affecting the Kolkata (CCU) data center from approximately 2022-08-18 09:50 UTC to 2022-08-18 10:15 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
18 August 2022, 10:36 UTC
18 August 2022, 10:36 UTC
Incident closed.