Retrospective - Impacted Performance in Atlanta (FTY)

Informational
14 July 2022, 01:36 UTC

Retrospective - Impacted Performance in Atlanta (FTY)

Status: closed
Date: 14 July 2022, 01:35 UTC
End: 14 July 2022, 01:36 UTC
Duration: 1 minute
Affected Components:
Atlanta (FTY)
Update

14 July 2022, 01:35 UTC

14 July 2022, 01:35 UTC

Fastly Engineers detected a performance impacting event affecting the Atlanta (FTY) data center from approximately 2022-07-14 01:25 UTC to 2022-07-14 01:29 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

14 July 2022, 01:36 UTC

14 July 2022, 01:36 UTC

Incident closed.