Retrospective - Impacted Performance in Paris (CDG), Marseille (MRS), Madrid (MAD), and Dubai (DXB)
Informational
20 May 2022, 19:36 UTC
Retrospective - Impacted Performance in Paris (CDG), Marseille (MRS), Madrid (MAD), and Dubai (DXB)
Status: closed
Date:
20 May 2022, 19:35 UTC
End:
20 May 2022, 19:36 UTC
Duration: 1 minute
Affected Components:
Dubai (DXB)
Madrid (MAD)
Marseille (MRS)
Update
20 May 2022, 19:35 UTC
20 May 2022, 19:35 UTC
Fastly Engineers detected a performance impacting event affecting the Paris (CDG), Marseille (MRS), Madrid (MAD), and Dubai (DXB) data centers from approximately 2022-05-20 18:55 UTC to 2022-05-20 19:07 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
20 May 2022, 19:36 UTC
20 May 2022, 19:36 UTC
Incident closed.