Retrospective - Impacted Performance in Amsterdam (AMS) and London (LCY, LHR)

Informational
20 May 2022, 17:52 UTC

Retrospective - Impacted Performance in Amsterdam (AMS) and London (LCY, LHR)

Status: closed
Date: 20 May 2022, 17:51 UTC
End: 20 May 2022, 17:52 UTC
Duration: 1 minute
Affected Components:
Amsterdam (AMS) London (LCY) London (LHR)
Update

20 May 2022, 17:51 UTC

20 May 2022, 17:51 UTC

Fastly Engineers detected a performance impacting event affecting the Amsterdam (AMS) and London (LCY, LHR) data centers from approximately 2022-05-20 17:15 UTC to 2022-05-20 17:28 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

20 May 2022, 17:52 UTC

20 May 2022, 17:52 UTC

Incident closed.