Impacted Performance in Rio de Janeiro (GIG)

Incident
01 May 2022, 22:09 UTC

Impacted Performance in Rio de Janeiro (GIG)

Status: closed
Start: 01 May 2022, 21:30 UTC
End: 01 May 2022, 22:09 UTC
Duration: 38 minutes
Affected Components:
Rio de Janeiro (GIG)
Identified

01 May 2022, 21:30 UTC

01 May 2022, 21:30 UTC

Fastly Engineers detected a performance impacting event affecting the Rio de Janeiro (GIG) data center. All other data centers and services were unaffected.

Identified

01 May 2022, 21:32 UTC

01 May 2022, 21:32 UTC

We are continuing to work on a fix for this issue.

Identified

01 May 2022, 21:33 UTC

01 May 2022, 21:33 UTC

We are continuing to work on a fix for this issue.

Monitoring

01 May 2022, 21:55 UTC

01 May 2022, 21:55 UTC

A fix has been implemented and we are monitoring the results.

Resolved

01 May 2022, 22:09 UTC

01 May 2022, 22:09 UTC

This incident has been resolved.