Retrospective - Impacted Performance in St. Louis (STL)

Informational
03 April 2022, 00:34 UTC

Retrospective - Impacted Performance in St. Louis (STL)

Status: closed
Date: 03 April 2022, 00:33 UTC
End: 03 April 2022, 00:34 UTC
Duration: 1 minute
Affected Components:
St. Louis (STL)
Update

03 April 2022, 00:33 UTC

03 April 2022, 00:33 UTC

Fastly Engineers detected a performance impacting event affecting the St. Louis (STL) data center from approximately 2022-04-03 00:19 UTC to 2022-04-03 00:24 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

03 April 2022, 00:34 UTC

03 April 2022, 00:34 UTC

Incident closed.