New Data Center: Honolulu (HNL)

Maintenance
10 February 2022, 14:50 UTC

New Data Center: Honolulu (HNL)

Status: closed
Start: 09 February 2022, 21:20 UTC
End: 10 February 2022, 14:50 UTC
Duration: 17 hours 30 minutes
Affected Components:
Edge Cloud Platform North America Honolulu (HNL)
Update

09 February 2022, 21:20 UTC

09 February 2022, 21:20 UTC

As part of Fastly’s global network expansion, we will be adding a Honolulu, United States (HNL) data center to Fastly's North America network. Traffic served by our HNL data center will be aggregated into our North America region for billing and stats purposes. We expect that some traffic currently served by our data centers in neighboring regions will shift to HNL. As such, some customers may see a change in their bills. Fastly’s standard billing rates are located at https://www.fastly.com/pricing.

Update

10 February 2022, 09:59 UTC

10 February 2022, 09:59 UTC

Maintenance will begin as scheduled in 60 minutes.

Update

10 February 2022, 11:00 UTC

10 February 2022, 11:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

10 February 2022, 14:50 UTC

10 February 2022, 14:50 UTC

The scheduled maintenance has been completed.