Elevated Errors in Hong Kong (HKG)
Incident
06 January 2022, 22:53 UTC
Elevated Errors in Hong Kong (HKG)
Status: closed
Start:
06 January 2022, 14:59 UTC
End:
06 January 2022, 22:53 UTC
Duration: 7 hours 54 minutes
Affected Components:
Hong Kong (HKG)
Investigating
06 January 2022, 14:59 UTC
06 January 2022, 14:59 UTC
We're investigating elevated errors in Hong Kong (HKG). All other locations and services are unaffected
Monitoring
06 January 2022, 15:09 UTC
06 January 2022, 15:09 UTC
A fix has been implemented and we are monitoring the results.
Resolved
06 January 2022, 22:53 UTC
06 January 2022, 22:53 UTC
This incident has been resolved.