Retroactive - Impacted Performance in Toronto (YYZ)
Informational
14 December 2021, 08:30 UTC
Retroactive - Impacted Performance in Toronto (YYZ)
Status: closed
Date:
14 December 2021, 08:29 UTC
End:
14 December 2021, 08:30 UTC
Duration: 1 minute
Affected Components:
Toronto (YYZ)
Update
14 December 2021, 08:29 UTC
14 December 2021, 08:29 UTC
Fastly Engineers detected a performance impacting event affecting the Toronto (YYZ) data center from approximately 2021-12-14 08:08 UTC to 2021-12-14 08:18 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.
Resolved
14 December 2021, 08:30 UTC
14 December 2021, 08:30 UTC
Incident closed.