Streaming Logs Performance Issues

Incident
06 October 2021, 05:21 UTC

Streaming Logs Performance Issues

Status: closed
Start: 06 October 2021, 04:03 UTC
End: 06 October 2021, 05:21 UTC
Duration: 1 hour 17 minutes
Affected Components:
Streaming Logs
Investigating

06 October 2021, 04:03 UTC

06 October 2021, 04:03 UTC

We're currently investigating performance issues with our Streaming Logs service. All other services are unaffected.

Identified

06 October 2021, 04:15 UTC

06 October 2021, 04:15 UTC

The issue has been identified and a fix is being implemented.

Monitoring

06 October 2021, 04:29 UTC

06 October 2021, 04:29 UTC

A fix has been implemented and we are monitoring the results.

Resolved

06 October 2021, 05:21 UTC

06 October 2021, 05:21 UTC

This incident has been resolved.