Reduced support chat functionality

Incident
13 August 2020, 18:02 UTC

Reduced support chat functionality

Status: closed
Start: 13 August 2020, 04:13 UTC
End: 13 August 2020, 18:02 UTC
Duration: 13 hours 49 minutes
Affected Components:
Support Ticketing System Support Chat System
Investigating

13 August 2020, 04:13 UTC

13 August 2020, 04:13 UTC

The Fastly support ticketing system is currently experiencing intermittent performance issues when creating a new ticket. We are working with external parties to restore service, but communications may be interrupted or delayed. All edge cloud products and services are unaffected.

Investigating

13 August 2020, 04:20 UTC

13 August 2020, 04:20 UTC

Fastly is investigating an issue creating trouble tickets from support chat conversations. Support portal (support.fastly.com) or Support@fastly.com email ticketing communications and phone systems are unaffected, and may still be used for support communications. All edge cloud products and services are unaffected.

Resolved

13 August 2020, 18:02 UTC

13 August 2020, 18:02 UTC

This incident has been resolved.