Retroactive - Impacted Performance in Sāo Paulo (GRU)

Informational
09 July 2021, 13:53 UTC

Retroactive - Impacted Performance in Sāo Paulo (GRU)

Status: closed
Date: 09 July 2021, 13:52 UTC
End: 09 July 2021, 13:53 UTC
Duration: 1 minute
Affected Components:
Edge Cloud Platform South America Sao Paulo (GRU)
Update

09 July 2021, 13:52 UTC

09 July 2021, 13:52 UTC

Fastly Engineers detected a performance impacting event affecting the Sāo Paulo (GRU) data center from approximately 2021-07-09 13:25 UTC to 2021-07-09 13:39 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

09 July 2021, 13:53 UTC

09 July 2021, 13:53 UTC

Incident closed.