Retroactive - Impacted Performance in Sāo Paulo (GRU)

Informational
05 May 2021, 20:18 UTC

Retroactive - Impacted Performance in Sāo Paulo (GRU)

Status: closed
Date: 05 May 2021, 20:17 UTC
End: 05 May 2021, 20:18 UTC
Duration: 1 minute
Affected Components:
Edge Cloud Platform South America Sao Paulo (GRU)
Update

05 May 2021, 20:17 UTC

05 May 2021, 20:17 UTC

Fastly Engineers detected a performance impacting event affecting the Sāo Paulo (GRU) data center from approximately 2021-05-05 19:34 UTC to 2021-05-05 19:58 UTC. All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

05 May 2021, 20:18 UTC

05 May 2021, 20:18 UTC

Incident closed.