San Francisco network upgrades

Maintenance
21 April 2021, 09:00 UTC

San Francisco network upgrades

Status: closed
Start: 21 April 2021, 05:00 UTC
End: 21 April 2021, 09:00 UTC
Duration: 4 hours
Affected Components:
San Francisco
Update

21 April 2021, 05:00 UTC

21 April 2021, 05:00 UTC

Our hosting provider is performing upgrades, and there may be some latency and packet loss during this period.

Update

21 April 2021, 05:00 UTC

21 April 2021, 05:00 UTC

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Resolved

21 April 2021, 09:00 UTC

21 April 2021, 09:00 UTC

The scheduled maintenance has been completed.