Image Optimizer Performance Issues

Incident
11 September 2022, 19:20 UTC

Image Optimizer Performance Issues

Status: closed
Start: 10 September 2022, 01:46 UTC
End: 11 September 2022, 19:20 UTC
Duration: 1 day 17 hours 34 minutes
Affected Components:
Compute Image Optimization
Investigating

10 September 2022, 01:46 UTC

10 September 2022, 01:46 UTC

We're currently investigating performance issues with our Image Optimization service. All other services are unaffected.

Identified

10 September 2022, 02:02 UTC

10 September 2022, 02:02 UTC

The issue has been identified and a fix is being implemented.

Identified

10 September 2022, 09:08 UTC

10 September 2022, 09:08 UTC

A fix for this issue is in progress.

Identified

10 September 2022, 17:43 UTC

10 September 2022, 17:43 UTC

A fix for this issue is in progress.

Identified

11 September 2022, 02:03 UTC

11 September 2022, 02:03 UTC

A fix for this issue is in progress.

Identified

11 September 2022, 10:00 UTC

11 September 2022, 10:00 UTC

A fix for this issue is in progress

Monitoring

11 September 2022, 17:47 UTC

11 September 2022, 17:47 UTC

A fix has been implemented and we are monitoring the results.

Resolved

11 September 2022, 19:20 UTC

11 September 2022, 19:20 UTC

This incident has been resolved.