Possible Performance Impact Affecting Dublin (DUB)

Incident
08 November 2022, 07:54 UTC

Possible Performance Impact Affecting Dublin (DUB)

Status: closed
Start: 08 November 2022, 07:18 UTC
End: 08 November 2022, 07:54 UTC
Duration: 36 minutes
Affected Components:
Edge Cloud Platform Europe Dublin (DUB)
Investigating

08 November 2022, 07:18 UTC

08 November 2022, 07:18 UTC

We're investigating possible performance impact affecting the Dublin (DUB) data center. All other locations and services are unaffected

Monitoring

08 November 2022, 07:36 UTC

08 November 2022, 07:36 UTC

A fix has been implemented and we are monitoring the results.

Resolved

08 November 2022, 07:54 UTC

08 November 2022, 07:54 UTC

This incident has been resolved.