Real Time Analytics Performance Issues

Incident
09 November 2022, 18:34 UTC

Real Time Analytics Performance Issues

Status: closed
Start: 09 November 2022, 15:03 UTC
End: 09 November 2022, 18:34 UTC
Duration: 3 hours 31 minutes
Affected Components:
Observability Real Time Analytics
Investigating

09 November 2022, 15:03 UTC

09 November 2022, 15:03 UTC

We're currently investigating performance issues with our Real Time Analytics service. All other services are unaffected.

Monitoring

09 November 2022, 15:18 UTC

09 November 2022, 15:18 UTC

A fix has been implemented and we are monitoring the results.

Resolved

09 November 2022, 18:34 UTC

09 November 2022, 18:34 UTC

This incident has been resolved.