Traffic rerouted in Detroit (DTW)

Incident
10 November 2022, 11:51 UTC

Traffic rerouted in Detroit (DTW)

Status: closed
Start: 10 November 2022, 05:48 UTC
End: 10 November 2022, 11:51 UTC
Duration: 6 hours 3 minutes
Affected Components:
Edge Cloud Platform North America Detroit (DTW)
Investigating

10 November 2022, 05:48 UTC

10 November 2022, 05:48 UTC

Traffic in Detroit (DTW) has been temporarily rerouted. All other locations and services are unaffected.

Monitoring

10 November 2022, 11:14 UTC

10 November 2022, 11:14 UTC

A fix has been implemented and we are monitoring the results.

Resolved

10 November 2022, 11:51 UTC

10 November 2022, 11:51 UTC

This incident has been resolved.