Welcome to Our New Status Page

Informational
14 November 2022, 17:00 UTC

Welcome to Our New Status Page

Status: closed
Date: 14 November 2022, 15:00 UTC
Affected Components:
Customer Services Status Page
Update

14 November 2022, 15:00 UTC

14 November 2022, 15:00 UTC

Scheduled Maintenance is complete.

Resolved

14 November 2022, 17:00 UTC

14 November 2022, 17:00 UTC

Migration from legacy status pages (listed below) have been completed. Please review your subscription to fastlystatus.com and confirm or update your notification preferences.

Note, Fastly will no longer post status updates to the below webpages:

For questions about the new status page, or about your notification preferences, please contact support@fastly.com.