Newark (EWR) Elevated Errors

Incident
16 November 2022, 06:00 UTC

Newark (EWR) Elevated Errors

Status: closed
Start: 16 November 2022, 03:52 UTC
End: 16 November 2022, 06:00 UTC
Duration: 2 hours 8 minutes
Affected Components:
Edge Cloud Platform North America Newark (EWR)
Investigating

16 November 2022, 03:52 UTC

16 November 2022, 03:52 UTC

We're investigating elevated errors in Newark (EWR).

All other locations and services are unaffected

Identified

16 November 2022, 05:13 UTC

16 November 2022, 05:13 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

16 November 2022, 05:43 UTC

16 November 2022, 05:43 UTC

A fix has been implemented and we are monitoring the results.

Resolved

16 November 2022, 06:00 UTC

16 November 2022, 06:00 UTC

This incident has been resolved.