Fastly API Performance Issues

Incident
17 November 2022, 07:03 UTC

Fastly API Performance Issues

Status: closed
Start: 17 November 2022, 06:32 UTC
End: 17 November 2022, 07:03 UTC
Duration: 31 minutes
Affected Components:
Compute API & Configuration Management Fastly API
Investigating

17 November 2022, 06:32 UTC

17 November 2022, 06:32 UTC

We are currently investigating performance issues affecting the availability of our API. CDN delivery, stats aggregation, and all other data plane services are unaffected.

Monitoring

17 November 2022, 06:50 UTC

17 November 2022, 06:50 UTC

A fix has been implemented and we are monitoring the results.

Resolved

17 November 2022, 07:03 UTC

17 November 2022, 07:03 UTC

This incident has been resolved.