VCL Configuration Propagation Performance Issues

Incident
17 November 2022, 22:40 UTC

VCL Configuration Propagation Performance Issues

Status: closed
Start: 17 November 2022, 20:43 UTC
End: 17 November 2022, 22:40 UTC
Duration: 1 hour 57 minutes
Affected Components:
Compute Edge Cloud Services
Investigating

17 November 2022, 20:43 UTC

17 November 2022, 20:43 UTC

We're currently investigating performance issues with VCL configuration propagation.

All other services are unaffected.

Identified

17 November 2022, 21:01 UTC

17 November 2022, 21:01 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

17 November 2022, 22:25 UTC

17 November 2022, 22:25 UTC

A fix has been implemented and we are monitoring the results.

Resolved

17 November 2022, 22:40 UTC

17 November 2022, 22:40 UTC

This incident has been resolved.