St. Louis (STL) Data Center Capacity Expansion

Maintenance
23 November 2022, 12:48 UTC

St. Louis (STL) Data Center Capacity Expansion

Status: closed
Start: 23 November 2022, 06:00 UTC
End: 23 November 2022, 12:48 UTC
Duration: 6 hours 48 minutes
Affected Components:
Edge Cloud Platform North America St. Louis (STL)
Update

23 November 2022, 06:00 UTC

23 November 2022, 06:00 UTC

Fastly will be adding capacity at our St. Louis (STL) data center. End-users may observe connection resets as traffic is migrated onto new hardware, starting on 23 November 2022 at 06:00 UTC UTC.

  • Our estimated duration is 240 minutes

In order for customers who use this POP as an Origin Shield to leverage new cache nodes for an expanded cache footprint, customers can either apply a new config version at a time of their choosing, or their shielding configuration will be updated on their behalf 7 days after this maintenance window closes. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

23 November 2022, 12:48 UTC

23 November 2022, 12:48 UTC

The scheduled maintenance has been completed.