Dubai (FJR) Elevated Errors

Incident
18 November 2022, 07:52 UTC

Dubai (FJR) Elevated Errors

Status: closed
Start: 18 November 2022, 05:42 UTC
End: 18 November 2022, 07:52 UTC
Duration: 2 hours 10 minutes
Affected Components:
Edge Cloud Platform Asia Dubai (FJR)
Investigating

18 November 2022, 05:42 UTC

18 November 2022, 05:42 UTC

We're investigating elevated errors in Dubai (FJR).

All other locations and services are unaffected

Resolved

18 November 2022, 07:52 UTC

18 November 2022, 07:52 UTC

This incident has been resolved.