Dubai (DXB) Rerouted Traffic

Incident
23 November 2022, 17:25 UTC

Dubai (DXB) Rerouted Traffic

Status: closed
Start: 23 November 2022, 14:26 UTC
End: 23 November 2022, 17:25 UTC
Duration: 2 hours 59 minutes
Affected Components:
Edge Cloud Platform Asia Dubai (DXB)
Update

23 November 2022, 14:26 UTC

23 November 2022, 14:26 UTC

Traffic in Dubai (DXB) has been temporarily rerouted.

All other locations and services are unaffected.

Resolved

23 November 2022, 17:25 UTC

23 November 2022, 17:25 UTC

This incident has been resolved.