Dubai (DXB) Rerouted Traffic

Incident
25 November 2022, 09:29 UTC

Dubai (DXB) Rerouted Traffic

Status: closed
Start: 24 November 2022, 16:33 UTC
End: 25 November 2022, 09:29 UTC
Duration: 16 hours 56 minutes
Affected Components:
Edge Cloud Platform Asia Dubai (DXB)
Update

24 November 2022, 16:33 UTC

24 November 2022, 16:33 UTC

Traffic in Dubai (DXB) has been temporarily rerouted.

All other locations and services are unaffected.

Update

25 November 2022, 08:29 UTC

25 November 2022, 08:29 UTC

A fix has been implemented and we are monitoring the results.

Resolved

25 November 2022, 09:29 UTC

25 November 2022, 09:29 UTC

This incident has been resolved since the 25th of November at 09:29 UTC.