Retrospective: Impact to NGWAF@Edge services

Incident
02 December 2022, 18:41 UTC

Retrospective: Impact to NGWAF@Edge services

Status: closed
Start: 02 December 2022, 18:21 UTC
End: 02 December 2022, 18:41 UTC
Duration: 20 minutes
Affected Components:
Security NGWAF@Edge
Update

02 December 2022, 18:21 UTC

02 December 2022, 18:21 UTC

Due to an issue on our backend, data from NGWAF@Edge was dropped from 02 December 2022 at 18:21 UTC through 18:41 UTC.

This affected rule updates as no new data was available during that time. Existing rules continued to function normally. NGWAF@Edge customers will also see gaps in requests data for that time period, but traffic was still handled properly during this period.

Resolved

02 December 2022, 18:41 UTC

02 December 2022, 18:41 UTC

This incident has been resolved.