Impact to Signal Sciences Rate Limiting

Incident
03 December 2022, 22:22 UTC

Impact to Signal Sciences Rate Limiting

Status: closed
Start: 03 December 2022, 20:19 UTC
End: 03 December 2022, 22:22 UTC
Duration: 2 hours 3 minutes
Affected Components:
Security Console and API Rate Limiting and Alerts
Investigating

03 December 2022, 20:19 UTC

03 December 2022, 20:19 UTC

We have identified an issue impacting Signal Sciences rate limit decisioning and are currently investigating. As it stands Rate Limit rules may not be resulting in blocking as expected, further impact to the services are currently being determined.

Identified

03 December 2022, 21:00 UTC

03 December 2022, 21:00 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

03 December 2022, 21:00 UTC

03 December 2022, 21:00 UTC

A fix has been implemented, rate limiting updates are being processed and we are monitoring the results.