Impact to Signal Sciences Dashboard

Incident
13 December 2022, 20:37 UTC

Impact to Signal Sciences Dashboard

Status: closed
Start: 12 December 2022, 17:32 UTC
End: 13 December 2022, 20:37 UTC
Duration: 1 day 3 hours 5 minutes
Affected Components:
Security Console and API Dashboard Data
Identified

12 December 2022, 17:32 UTC

12 December 2022, 17:32 UTC

Our teams have identified an issue impacting the population of request data within the Signal Sciences console. 

The issue has been identified and a fix is being implemented. 

Monitoring

12 December 2022, 20:21 UTC

12 December 2022, 20:21 UTC

A fix has been implemented and we are monitoring the results.

Investigating

12 December 2022, 23:28 UTC

12 December 2022, 23:28 UTC

Our teams have identified a recurring event impacting the population of request data within the Signal Sciences console. Additional investigations are being conducted to identify a fix.

Identified

13 December 2022, 00:41 UTC

13 December 2022, 00:41 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

13 December 2022, 01:32 UTC

13 December 2022, 01:32 UTC

A fix has been implemented and we are monitoring the results.