Boston (BOS) Maintenance

Maintenance
12 January 2023, 16:40 UTC

Boston (BOS) Maintenance

Status: closed
Start: 12 January 2023, 06:00 UTC
End: 12 January 2023, 16:40 UTC
Duration: 10 hours 40 minutes
Affected Components:
Edge Cloud Platform North America Boston (BOS)
Update

12 January 2023, 06:00 UTC

12 January 2023, 06:00 UTC

Fastly will be performing scheduled maintenance on our Boston (BOS) data center from 12 January 2023, 06:00 UTC - 12 January 2023, 12:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Resolved

12 January 2023, 16:40 UTC

12 January 2023, 16:40 UTC

The scheduled maintenance has been completed.