Atlanta (ATL) Maintenance

Maintenance
18 January 2023, 09:08 UTC

Atlanta (ATL) Maintenance

Status: closed
Start: 18 January 2023, 06:00 UTC
End: 18 January 2023, 09:08 UTC
Duration: 3 hours 8 minutes
Affected Components:
Edge Cloud Platform North America Atlanta (ATL)
Update

18 January 2023, 06:00 UTC

18 January 2023, 06:00 UTC

Fastly will be performing scheduled maintenance on our Atlanta (ATL) data center from 18 January 2023, 06:00 UTC - 18 January 2023, 12:00 UTC.

During this time frame traffic will be redirected to neighboring POPs in the region.

Resolved

18 January 2023, 09:08 UTC

18 January 2023, 09:08 UTC

The scheduled maintenance has been completed.