Impact to Signal Sciences Rate limiting

Incident
22 January 2023, 22:19 UTC

Impact to Signal Sciences Rate limiting

Status: closed
Start: 22 January 2023, 20:49 UTC
End: 22 January 2023, 22:19 UTC
Duration: 1 hour 30 minutes
Affected Components:
Security Console and API Rate Limiting and Alerts
Investigating

22 January 2023, 20:49 UTC

22 January 2023, 20:49 UTC

We have identified an issue impacting Signal Sciences rate limit decisioning and are currently investigating. As it stands Rate Limit rules may not be resulting in blocking as expected, further impact to the services are currently being determined.

Update

22 January 2023, 21:18 UTC

22 January 2023, 21:18 UTC

This issue has been identified and a fix is being implemented. 

Update

22 January 2023, 21:30 UTC

22 January 2023, 21:30 UTC

A fix has been implemented and we are monitoring the results.

Resolved

22 January 2023, 22:19 UTC

22 January 2023, 22:19 UTC

This incident has been resolved.