Compute@Edge Configuration Propagation Performance Issues

Incident
24 January 2023, 01:42 UTC

Compute@Edge Configuration Propagation Performance Issues

Status: closed
Start: 23 January 2023, 22:35 UTC
End: 24 January 2023, 01:42 UTC
Duration: 3 hours 7 minutes
Affected Components:
Edge Cloud Platform Compute Security Compute@Edge South America NGWAF@Edge Curitiba (CWB)
Update

23 January 2023, 22:35 UTC

23 January 2023, 22:35 UTC

We're currently investigating performance issues with Compute@Edge configuration propagation.

All other services are unaffected.

Update

24 January 2023, 01:27 UTC

24 January 2023, 01:27 UTC

This issue has been identified and a fix is being implemented. 

Update

24 January 2023, 01:29 UTC

24 January 2023, 01:29 UTC

A fix has been implemented and we are monitoring the results.

Resolved

24 January 2023, 01:42 UTC

24 January 2023, 01:42 UTC

This incident has been resolved.