Support Chat System Issues

Incident
24 January 2023, 17:59 UTC

Support Chat System Issues

Status: closed
Start: 24 January 2023, 16:45 UTC
End: 24 January 2023, 17:59 UTC
Duration: 1 hour 13 minutes
Affected Components:
Customer Services Support Chat System
Update

24 January 2023, 16:45 UTC

24 January 2023, 16:45 UTC

The Fastly support chat system is currently experiencing intermittent performance issues. We are working with external parties to restore service, but communications may be interrupted or delayed. Support@fastly.com email ticketing communications and phone systems are both unaffected, and may still be used for support communications.

All edge cloud products and services are unaffected.

Resolved

24 January 2023, 17:59 UTC

24 January 2023, 17:59 UTC

This incident has been resolved.