Retrospective: Impacted Performance in Lima (LIM)

Incident
30 January 2023, 22:44 UTC

Retrospective: Impacted Performance in Lima (LIM)

Status: closed
Start: 30 January 2023, 22:40 UTC
End: 30 January 2023, 22:44 UTC
Duration: 3 minutes
Affected Components:
Edge Cloud Platform South America Lima (LIM)
Update

30 January 2023, 22:40 UTC

30 January 2023, 22:40 UTC

Fastly Engineers detected a performance impacting event affecting the Lima (LIM) data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

30 January 2023, 22:44 UTC

30 January 2023, 22:44 UTC

This incident has been resolved.