Ghana (ACC) Rerouted Traffic

Incident
01 February 2023, 12:58 UTC

Ghana (ACC) Rerouted Traffic

Status: closed
Start: 01 February 2023, 08:19 UTC
End: 01 February 2023, 12:58 UTC
Duration: 4 hours 38 minutes
Affected Components:
Edge Cloud Platform Africa Ghana (ACC)
Investigating

01 February 2023, 08:19 UTC

01 February 2023, 08:19 UTC

Traffic in Ghana (ACC) has been temporarily rerouted.

All other locations and services are unaffected.

Identified

01 February 2023, 09:20 UTC

01 February 2023, 09:20 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

01 February 2023, 12:31 UTC

01 February 2023, 12:31 UTC

A fix has been implemented and we are monitoring the results.