Retrospective: Impact to NGWAF@Edge IP List
Incident
13 March 2023, 04:30 UTC
Retrospective: Impact to NGWAF@Edge IP List
Status: closed
Start:
10 March 2023, 21:48 UTC
End:
13 March 2023, 04:30 UTC
Duration: 2 days 6 hours 42 minutes
Affected Components:
Security
NGWAF@Edge
Update
10 March 2023, 21:48 UTC
10 March 2023, 21:48 UTC
On Monday, the 13th of March 2023, Fastly engineers identified an issue with a recent update to our NGWAF@Edge IP inspection service. From March 10 2023 at 21:48 to March 13 2023 at 04:30 UTC IP list matches were returning FALSE which would have impacted Rules using the IP List to not work.
Resolved
13 March 2023, 04:30 UTC
13 March 2023, 04:30 UTC
Fastly engineers identified this issue and deployed a fix on March 13 2023 at 04:30 UTC.
This incident has been resolved.