Ghana (ACC) Rerouted Traffic
Incident
17 March 2023, 11:45 UTC
Ghana (ACC) Rerouted Traffic
Status: closed
Start:
16 March 2023, 08:55 UTC
End:
17 March 2023, 11:45 UTC
Duration: 1 day 2 hours 49 minutes
Affected Components:
Edge Cloud Platform
Africa
Ghana (ACC)
Update
16 March 2023, 08:55 UTC
16 March 2023, 08:55 UTC
Traffic in Ghana (ACC) has been temporarily rerouted.
All other locations and services are unaffected.
Monitoring
17 March 2023, 09:44 UTC
17 March 2023, 09:44 UTC
A fix has been implemented and we are monitoring the results.
Resolved
17 March 2023, 11:45 UTC
17 March 2023, 11:45 UTC
This incident has been resolved.