Impacted Performance for Dashboard Data

Incident
05 April 2023, 05:56 UTC

Impacted Performance for Dashboard Data

Status: closed
Start: 05 April 2023, 00:44 UTC
End: 05 April 2023, 05:56 UTC
Duration: 5 hours 11 minutes
Affected Components:
Security NGWAF@Edge
Investigating

05 April 2023, 00:44 UTC

05 April 2023, 00:44 UTC

Fastly Engineers detected a performance impacting event affecting the Edge WAF dashboard. Customers may experience data delays when using the dashboard.

All other data centers and services are unaffected. 

Identified

05 April 2023, 01:57 UTC

05 April 2023, 01:57 UTC

This issue has been identified and a fix is being implemented. 

Monitoring

05 April 2023, 05:36 UTC

05 April 2023, 05:36 UTC

A fix has been implemented and we are monitoring the results. Customers should be able to start seeing their data in the dashboard load as the outstanding backlog is processed. 

Resolved

05 April 2023, 05:56 UTC

05 April 2023, 05:56 UTC

This incident has been resolved. Customers should see their data load over the next six hours.