Retrospective: Impacted Performance in Compute@Edge

Incident
12 April 2023, 17:50 UTC

Retrospective: Impacted Performance in Compute@Edge

Status: closed
Start: 12 April 2023, 11:31 UTC
End: 12 April 2023, 17:50 UTC
Duration: 6 hours 19 minutes
Affected Components:
Compute Compute@Edge
Update

12 April 2023, 11:31 UTC

12 April 2023, 11:31 UTC

Fastly Engineers detected a performance impacting event affecting some data centers.

During this time, customers may have experienced 502 Bad Gateway errors.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

12 April 2023, 17:50 UTC

12 April 2023, 17:50 UTC

This incident has been resolved.