Retrospective: Streaming Logs Performance Issues
Incident
17 April 2023, 23:08 UTC
Retrospective: Streaming Logs Performance Issues
Status: closed
Start:
17 April 2023, 22:30 UTC
End:
17 April 2023, 23:08 UTC
Duration: 38 minutes
Affected Components:
Observability
Streaming Logs
Monitoring
17 April 2023, 22:30 UTC
17 April 2023, 22:30 UTC
We have investigated performance issues with our Streaming Logs service. Customers may have experienced delay of log delivery or discarding of logs during the affected time window.
All other services were unaffected.
Resolved
17 April 2023, 23:08 UTC
17 April 2023, 23:08 UTC
This incident has been resolved.