Palo Alto (PAO) Data Center Capacity Expansion (No Shielding)

Maintenance
17 May 2023, 12:00 UTC

Palo Alto (PAO) Data Center Capacity Expansion (No Shielding)

Status: closed
Start: 17 May 2023, 08:00 UTC
End: 17 May 2023, 12:00 UTC
Duration: 4 hours
Affected Components:
Edge Cloud Platform North America Palo Alto (PAO)
Update

17 May 2023, 08:00 UTC

17 May 2023, 08:00 UTC

Fastly will be adding capacity at our Palo Alto (PAO) data center. End-users may observe connection resets as traffic is migrated onto new hardware. 

When this change is applied, customers may observe additional origin traffic as new cache nodes retrieve content from origin. Please be sure to check that your origin access lists allow the full range of Fastly IP addresses (https://docs.fastly.com/en/guides/accessing-fastlys-ip-ranges). Customers with any questions or concerns should contact Fastly’s Support team (support@fastly.com).

Resolved

17 May 2023, 12:00 UTC

17 May 2023, 12:00 UTC

The scheduled maintenance has been completed.