Retrospective: Impacted Performance in Compute@Edge

Informational
25 May 2023, 18:15 UTC

Retrospective: Impacted Performance in Compute@Edge

Status: closed
Date: 25 May 2023, 17:54 UTC
Affected Components:
Compute Compute@Edge
Update

25 May 2023, 17:54 UTC

25 May 2023, 17:54 UTC

Fastly Engineers detected a performance impacting event affecting the Compute@Edge services in IAD data center.

All other data centers and services were unaffected. The issue has been resolved and we are monitoring performance closely.

Resolved

25 May 2023, 18:15 UTC

25 May 2023, 18:15 UTC

This incident has been resolved.