Retrospective: Fastly Application and API Performance Issues
Incident
07 June 2023, 23:05 UTC
Retrospective: Fastly Application and API Performance Issues
Status: closed
Start:
07 June 2023, 22:45 UTC
End:
07 June 2023, 23:05 UTC
Duration: 20 minutes
Affected Components:
Compute
API & Configuration Management
Configuration Deployment
Fastly Application
Fastly API
Update
07 June 2023, 22:45 UTC
07 June 2023, 22:45 UTC
Fastly Engineers detected a performance impacting event affecting the availability of manage.fastly.com and API.
CDN delivery, stats aggregation, and all other data plane services were unaffected.
The issue has been resolved and we are monitoring performance closely.
Resolved
07 June 2023, 23:05 UTC
07 June 2023, 23:05 UTC
This incident has been resolved.