Ashburn (IAD) with Possible Impact

Incident
15 June 2023, 05:08 UTC

Ashburn (IAD) with Possible Impact

Status: closed
Start: 15 June 2023, 02:42 UTC
End: 15 June 2023, 05:08 UTC
Duration: 2 hours 26 minutes
Affected Components:
Edge Cloud Platform North America Ashburn (IAD)
Monitoring

15 June 2023, 02:42 UTC

15 June 2023, 02:42 UTC

We've identified possible performance impact and intermittent periods of latency affecting the Ashburn (IAD) region. Fastly Engineering has deployed standard traffic engineering practices and continue to closely monitor the region.

All other locations and services are unaffected

Resolved

15 June 2023, 05:08 UTC

15 June 2023, 05:08 UTC

This incident has been resolved.