Possible Performance Impact for New Rules Applied to NGWAF@Edge Services

Informational
13 July 2023, 15:19 UTC

Possible Performance Impact for New Rules Applied to NGWAF@Edge Services

Status: closed
Date: 12 July 2023, 16:55 UTC
End: 13 July 2023, 15:19 UTC
Duration: 22 hours 24 minutes
Affected Components:
Security NGWAF@Edge
Update

12 July 2023, 16:55 UTC

12 July 2023, 16:55 UTC

Fastly Engineering has identified a performance impacting event to our NGWAF@Edge services. 

Existing NGWAF@Edge rules and all other platform services are unaffected. 

Monitoring

12 July 2023, 20:00 UTC

12 July 2023, 20:00 UTC

We have confirmed that the impact to NGWAF@Edge services is restoring gradually, and the source of this incident has been resolved.

We will continue to monitor this incident to ensure NGWAF@Edge services are fully restored.

Resolved

13 July 2023, 15:19 UTC

13 July 2023, 15:19 UTC

Fastly Engineering has monitored the backlog generated by this incident, and has confirmed that all delayed data is now available for our customers who were impacted.

This incident has been resolved since the 13th of July 2023 at 15:19 UTC.