Edge WAF Data Pipeline Maintenance

Maintenance
20 July 2023, 13:00 UTC

Edge WAF Data Pipeline Maintenance

Status: closed
Start: 20 July 2023, 05:00 UTC
End: 20 July 2023, 13:00 UTC
Duration: 8 hours
Affected Components:
Security NGWAF@Edge
Update

20 July 2023, 05:00 UTC

20 July 2023, 05:00 UTC

On Thursday, the 20th of July 2023, at 05:00 to 07:00 UTC Fastly Engineering will be upgrading the processing capacity of our data processing pipeline’s storage backend.

During this time, customers may experience delayed or incomplete data appearing in their Edge WAF dashboards and a delay in the data availability for WAF rule updates. Following this maintenance, any missing data will gradually be restored, over an estimated period of 6 hours, as our servers process the backlog. 

There will be no data loss as a result of this scheduled maintenance and there are no customer actions required.

Next-Gen WAF services, network availability and all other services will not be affected.


Resolved

20 July 2023, 13:00 UTC

20 July 2023, 13:00 UTC

The scheduled maintenance has been completed.