Delayed Metric Visibility in our NGWAF Console

Incident
21 July 2023, 17:58 UTC

Delayed Metric Visibility in our NGWAF Console

Status: closed
Start: 21 July 2023, 15:26 UTC
End: 21 July 2023, 17:58 UTC
Duration: 2 hours 32 minutes
Affected Components:
Security NGWAF@Edge
Investigating

21 July 2023, 15:26 UTC

21 July 2023, 15:26 UTC

Fastly Engineering has received reports of an issue impacting the CORP view of NGWAF missing metric data beginning at 00:00 UTC 21st of July 2023.

Please note: A previous slack broadcast message was sent to our customers as our status page provider 
restored www.fastlystatus.com availability, as communicated on:
-  https://www.fastlystatus.com/incident/375966.

Identified

21 July 2023, 15:33 UTC

21 July 2023, 15:33 UTC

Fastly Engineering has identified the issue and a fix is currently being implemented for the CORP view of the NGWAF. Customers should begin to see rollup data for workspaces first and then corp level rollups. 

All other services are unaffected by this event.

Monitoring

21 July 2023, 17:42 UTC

21 July 2023, 17:42 UTC

A fix has been implemented and we are monitoring the results.

Resolved

21 July 2023, 17:58 UTC

21 July 2023, 17:58 UTC

This incident has been resolved.