Buenos Aires (EZE), Lima (LIM) Elevated Errors

Incident
26 July 2023, 01:48 UTC

Buenos Aires (EZE), Lima (LIM) Elevated Errors

Status: closed
Start: 26 July 2023, 01:02 UTC
End: 26 July 2023, 01:48 UTC
Duration: 46 minutes
Affected Components:
Edge Cloud Platform South America Buenos Aires (EZE) Lima (LIM)
Investigating

26 July 2023, 01:02 UTC

26 July 2023, 01:02 UTC

We're investigating elevated errors in Buenos Aires (EZE), Lima (LIM).

All other locations and services are unaffected

Monitoring

26 July 2023, 01:35 UTC

26 July 2023, 01:35 UTC

A fix has been implemented and we are monitoring the results.

Resolved

26 July 2023, 01:48 UTC

26 July 2023, 01:48 UTC

This incident has been resolved.