Lima (LIM) Elevated Errors

Incident
03 August 2023, 01:59 UTC

Lima (LIM) Elevated Errors

Status: closed
Start: 03 August 2023, 01:44 UTC
End: 03 August 2023, 01:59 UTC
Duration: 15 minutes
Affected Components:
Edge Cloud Platform South America Lima (LIM)
Investigating

03 August 2023, 01:44 UTC

03 August 2023, 01:44 UTC

We're investigating elevated errors in Lima (LIM).

All other locations and services are unaffected

Monitoring

03 August 2023, 01:51 UTC

03 August 2023, 01:51 UTC

A fix has been implemented and we are monitoring the results.

Resolved

03 August 2023, 01:59 UTC

03 August 2023, 01:59 UTC

This incident has been resolved.